炒股公式指标网

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
查看: 458|回复: 28

通达信《开天眼》主图指标 附图 选股 贴图 无加密

[复制链接]

5万

主题

0

好友

15万

积分

超级版主

Rank: 8Rank: 8

发表于 2020-1-31 12:17:22 |显示全部楼层
通达信《开天眼》主图指标 附图 选股 贴图 无加密介绍
股票公式网(www.p61.net)提示:您正在下载的是:通达信《开天眼》主图指标 附图 选股 贴图 无加密

怎样建立自己的交易系统之七——寻找最心仪的信号!
在去年的迎国庆献礼的之七——《财神来敲门》的主图中,为了不让大家用掉更多的共享币,我刻意在主图上放了许多信号和指标。
尽管提前说喜欢的择优保留,不喜欢的可以删去,还是有人非议——乱七八糟!
当然还是得到90%多的朋友认可。
在2020年迎新春首次发出之七中,有一个神奇的函数指标——《开天眼主图信号》对于这个信号,我反复揣摩有半年多,一直想发上来与大家研究,最后还是决定经过自己观察,不断优化后再放上来(即便经过实战)对这个函数指标的准确性虽有初步了解,恐仍有不足之处。
这个《开天眼》信号属于两线交叉出信号,其中的F5绿色上叉线在趋势的作用下,一旦出现,往往会有大大小小的一波上升行情。而当行情结束,动能减弱K线下跌、且达到一定下跌·幅度时,整条F5绿色线会自动消失。直到经过几个月观察才认为上升动能增加才会出现F5绿色线。在与下插线交叉的最初阶段,只要K线回升趋势呈小角度爬坡达到30%角以上,其信号出现在股价初长时最可靠。当然,对于空中加油回马枪像风范股份的两波拉升,以及最近的600789鲁抗医药、300630立昂技术、002837英雄克、002641永高股份、000700模塑科技、按照涨停板去搜吧,其准确度也很高。
此信号一旦出现,再结合这次主图中的——《追财神》和《突破追妖》一起使用,效果更好。
这里强调——《开天眼》出信号出现后——请不要纠结过去·的大牛股为什么没信号,那是因为前一波段已经结束! 比如:300391康药科技、603598引力传媒、303366日出东方、000818杭锦科技、600712南宁百货等……

图例1、000700-模塑科技:


 


20201319433890300.png

20201319433890300.png


20201319434097226.png

20201319434097226.png



{开天眼主图}
{资金流入带主图}
初始流入:=FINANCE(21)/100000000,COLORCYAN,NODRAW;
逐步流入:=FINANCE(23)/100000000,COLORRED,NODRAW;
加快流入:=FINANCE(30)/100000000,COLORRED,NODRAW;
准备上攻:=FINANCE(19)/100000000,COLORGREEN,NODRAW;
MACC1:=EMA(C,2),COLOR0000FF,LINETHICK1;
MACC2:=REF(MACC1,1),COLORFFFFFF;
MACC3:=EMA(EMA(C,7),6),COLOR00FFFF,LINETHICK1;
XGL:=DRAWBAND(MACC1,RGB(255,0,0),MACC2,RGB(0,0,0));{大红色255、0、0 / 0、255、0}

{黄色块及坑后上涨;K线低位黄金坑。有未来。
该组源码的作用是:在大盘股指的时间周期末端,波段拉升前的挖坑洗盘重要标志。
该标志,仅仅作为分辨右侧交易前,研判大牛股启动的左侧黄色K线坑的建仓洗盘。并非左侧买进信号!}
NQ:=20;
M1P:=30;
P1P:=80;
P2P:=100;
VAR1P:=(C+H+O+L)/4;
洗盘P:=XMA(VAR1P,M1P)*(1-P2P/1000),COLORRED,LINETHICK2;
STICKLINE(CCI<=100 AND L<=洗盘P,(L + H + O) / 3.2,O,3.5,0),COLORRED;

{绿色K线;有函数}
M51:=MA(C,1),COLORRED,LINETHICK3;
TYF:=H;
A818:=REF(TYF,10)=HHV(TYF,2*10+1);
B18:=FILTER(A818,10);
C18:=BACKSET(B18,10+1);
HHD8:=FILTER(C18,10);
A828:=REF(TYF,10)=LLV(TYF,2*10+1);
B28:=FILTER(A828,10);
C28:=BACKSET(B28,10+1);
LLD8:=FILTER(C28,10);
未来K线:=REF(H,BARSLAST(HHD8)),LINETHICK1;
XG0:=IF(M51<未来K线,M51,DRAWNULL),COLORBLACK,LINETHICK1;
STICKLINE(XG0,CLOSE,OPEN,3,0),COLORGREEN;
STICKLINE(XG0,CLOSE,OPEN,0.00001,0),COLORGREEN;

CF:(C-REF(C,1))/(REF(C,1))*100,COLORYELLOW,NODRAW;
STICKLINE(PERIOD=5 AND CF>1.0975 AND H=C AND O<>C,O,O+(H-O)/3,2.5,0),COLORYELLOW;
STICKLINE(PERIOD=5 AND CF>1.0975 AND H=C AND O<>C,O+(H-O)/3,O+(H-O)/3*2,2.5,0)COLORMAGENTA;
STICKLINE(PERIOD=5 AND CF>1.0975 AND H=C AND O<>C,O+(H-O)/3*2,C,2.5,0),COLORYELLOW;

{黄金跑道线}
K2:=1;
M55:=MA(C,3),COLORRED,LINETHICK3;
A:=EMA((EMA(C,29)+EMA(C,31)+EMA(C,33))/3,3);
A1J:=EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3),COLOR1010FF;
A3:=IF(K2!=2,EMA((EMA(C,5)+EMA(C,6)+EMA( C,7))/3,3),DRAWNULL),COLORCYAN,LINETHICK2;
A15D:=IF(K2!=2, A-(A1J-A*0.977),DRAWNULL),COLORBLUE,LINETHICK2;
OUTI:=CROSS(M55,A15D);
XGP:IF(M55>REF(A3,1),A3,DRAWNULL),COLORYELLOW,LINETHICK3;{黄金跑道线};

{突破捉妖。拉升信号}
{三轨主图}
MC:=100;
NN:=0.7;{0.4}
MIDZ:MA(CLOSE,MC),COLORLIGRAY,LINETHICK2;{中轨}
UPPER:=MIDZ+NN*STD(CLOSE,MC),COLORLIGRAY,LINETHICK4;{上轨}
LOWER:=MIDZ-NN*STD(CLOSE,MC),COLORLIGRAY,LINETHICK4;{下轨};
{2、中期下插线}
AN1:=MA(C,3);
AN2:=MA(C,21);
AN3:=(AN1+AN2)/2;
BOLLN2:=MA(CLOSE,13);
UBN2:=BOLLN2+2*STD(CLOSE,13);
LBN2:=BOLLN2-2*STD(CLOSE,13);
BN1:=MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1);{34}
分水岭N1:=IF(MA(CLOSE,100)<BN1,BN1,MA(CLOSE,100)),LINETHICK0;
Y1:=分水岭N1-(EMA(C,2)-分水岭N1),COLORRED,LINETHICK1;
{IF(Y1>AN3,Y1,DRAWNULL),COLORBLACK,LINETHICK1;}
{Y1下穿出LOWER,出突破捉妖15,即将拉升信号;例证601116三江购物}
OUT6:=CROSS(LOWER,Y1);
DRAWICON(OUT6,L*1,14);
DRAWTEXT(OUT6,L*0.96,'↖突破捉妖'),COLORWHITE;


{开天眼——只适合做K线向上爬坡,波段初起时的股票,当趋势结束会消失。
出信号后——不要在纠结过往的大牛股为什么没信号,那是因为前一波段已经结束! }
BR:=MA(CLOSE,8)+MA(CLOSE,8)-REF(MA(CLOSE,8),1);{原13}
分水岭R:=IF(MA(CLOSE,13)<BR,BR,MA(CLOSE,13)),COLORFF00FF,NODRAW;{原17}
YR:=分水岭R-(EMA(C,3)-分水岭R),COLORRED,LINETHICK2;
XGC:=IF(YR>AN3,YR,DRAWNULL),COLORBROWN,LINETHICK2;
F2:=BARSLAST(EMA(C,3)<=EMA(C,5));{3、13}
F3:=IF(EMA(C,3)>=EMA(C,3),EMA(C,5),DRAWNULL);{3、13、5;3、3、30}
F5:IF(CURRBARSCOUNT<CONST(F2+3),F3,DRAWNULL),COLORGREEN,LINETHICK4;
{F5上穿YR开天眼}
OUTF:=CROSS(F5,YR);
STICKLINE(OUTF,L*1.27,L*1.05,0.01,0),COLORWHITE;
DRAWTEXT(OUTF,L*1.28,'★开天眼'),COLORWHITE;

{★追财神——原则上K线变红时才追}
VAR16:=MA(CLOSE,30);
下轨16:=VAR16-2*STD(CLOSE,60),COLORCYAN;
成本16:=MA(CLOSE,60),COLORLIGRAY,LINETHICK3;{POINTDOT}
上轨16:=VAR16+2*STD(CLOSE,60),COLORWHITE;
XG16:=CROSS(C,上轨16);
STICKLINE(XG16,L*1.20,L*1.06,0.000099,0),COLORYELLOW;
DRAWTEXT(XG16,L*1.20,'★追财神'),COLORYELLOW;


{………………………………………………………………………………………………………………}
{以下是2个选股——分别放入选股和预警栏}

{★追财神副图选股}
VAR16:=MA(CLOSE,30);
下轨16:=VAR16-2*STD(CLOSE,60),COLORCYAN;
成本16:=MA(CLOSE,60),COLORLIGRAY,LINETHICK3;{POINTDOT}
上轨16:=VAR16+2*STD(CLOSE,60),COLORWHITE;
XG16:CROSS(C,上轨16);
{STICKLINE(XG16,L*1.20,L*1.06,0.000099,0),COLORYELLOW;
DRAWTEXT(XG16,L*1.20,'★追财神'),COLORYELLOW;}

{………………………………………………………………………………………………………………}

{突破捉妖附图选股}
MC:=100;
NN:=0.7;{0.4}
MIDZ:=MA(CLOSE,MC),COLORLIGRAY,LINETHICK2;{中轨}
UPPER:=MIDZ+NN*STD(CLOSE,MC),COLORLIGRAY,LINETHICK4;{上轨}
LOWER:=MIDZ-NN*STD(CLOSE,MC),COLORLIGRAY,LINETHICK4;{下轨};
AN1:=MA(C,3);
AN2:=MA(C,21);
AN3:=(AN1+AN2)/2;
BOLLN2:=MA(CLOSE,13);
UBN2:=BOLLN2+2*STD(CLOSE,13);
LBN2:=BOLLN2-2*STD(CLOSE,13);
BN1:=MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1);{34}
分水岭N1:=IF(MA(CLOSE,100)<BN1,BN1,MA(CLOSE,100)),LINETHICK0;
Y1:=分水岭N1-(EMA(C,2)-分水岭N1),COLORRED,LINETHICK1;
OUT6:CROSS(LOWER,Y1);
{DRAWICON(OUT6,L*1,14);
DRAWTEXT(OUT6,L*0.96,'↖突破捉妖'),COLORWHITE;}

{……………………………………………………………………………………………………………………


股票公式网(www.p61.net)提醒您:股市有风险,投资需谨慎。 下载地址:
购买主题 本主题需向作者支付 2 金钱 才能浏览
回复

使用道具 举报

0

主题

0

好友

778

积分

高级会员

Rank: 4

发表于 2020-1-31 12:24:21 |显示全部楼层
路过 帮顶 嘿嘿
回复

使用道具 举报

0

主题

0

好友

798

积分

高级会员

Rank: 4

发表于 2020-1-31 14:04:34 |显示全部楼层
股票公式编写教程视频教程
回复

使用道具 举报

0

主题

0

好友

766

积分

高级会员

Rank: 4

发表于 2020-1-31 15:37:36 |显示全部楼层
围观 围观 沙发在哪里!!!
回复

使用道具 举报

0

主题

0

好友

822

积分

高级会员

Rank: 4

发表于 2020-2-1 13:53:00 |显示全部楼层
股票公式开盘价
回复

使用道具 举报

0

主题

0

好友

838

积分

高级会员

Rank: 4

发表于 2020-2-1 15:10:14 |显示全部楼层
股票公式里的箭头
回复

使用道具 举报

0

主题

0

好友

796

积分

高级会员

Rank: 4

发表于 2020-2-1 16:16:11 |显示全部楼层
在撸一遍。。。
回复

使用道具 举报

0

主题

0

好友

744

积分

高级会员

Rank: 4

发表于 2020-2-1 17:28:58 |显示全部楼层
元芳你怎么看?
回复

使用道具 举报

0

主题

0

好友

792

积分

高级会员

Rank: 4

发表于 2020-2-2 12:58:44 |显示全部楼层
very good
回复

使用道具 举报

0

主题

0

好友

824

积分

高级会员

Rank: 4

发表于 2020-2-2 14:24:04 |显示全部楼层
复制股票公式如何编辑
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

QQ|Archiver|手机版|炒股公式指标网 ( 湘ICP备19017340号 )|网站地图document.write ('');

GMT+8, 2020-2-27 08:55 , Processed in 1.593750 second(s), 34 queries .

Powered by 炒股公式指标网 X2.5

© 2001-2012 炒股公式指标网 Inc.

回顶部